Australia Day in the Model T…

with my wonderful wife Shae…

https://www.youtube.com/watch?v=nN67iTJWuQk

Had fun “trying” to leave this event… During the morning, a father and his two children came up and had a look at the Model T. I turned the fuel on, and gave a demonstration of hand-crank starting the car.

Around lunchtime, we decided to leave as the rain had started to set in, so I “turned the fuel on” and got the car started, no problems. We got as far as the exit, and at precisely that moment, the engine stopped, and would not restart! I spent the next half an hour, going through all the usual checks, including cleaning (and can you believe it, replacing) the spark plugs, checking all the wiring between the coils and the spark plugs, removed and cleaned the timer. At one point, while a group of 6 or 7 males had accumulated around my engine bay, Al Bryson in his wisdom, asks if I had checked the spark plug leads, and he promptly reaches out and takes a hold of one… little did he know, the ignition was still switched on, and rather abruptly defies gravity and lets go of the lead!!

I also have a tinker with the carburetor, checking for fuel flow, opening the drain cock underneath too far and it drops clean off, so I have to hurriedly scramble underneath to recover it and screw it back in, meanwhile I lose about 2 or 3 litres of petrol! … Finally Shae asks me if I had checked the fuel tap, which I *thought* I had… I finally turn the tap the *other* way, and switch on the fuel! (Of course Shae in her wisdom, knew this was the problem all along!) The car then starts perfectly…. I’m sure I will never live this one down!!

Don’t forget to check out the website :)

http://www.fordmodelt.net/ 

… And join the conversations on Facebook :)

https://www.facebook.com/groups/modeltford/